Start a new topic

Wifi Connection during setup - No Mr Beam Network

Hello There

I just made the hardwrae setup and try to do the software settings.

I would like to do the configuration via Wifi but I Don't see the Mr Beam -XXXX wifi access point in my wifi available networks.


The light of Mr Beam 2 are flashing orange starting from the mid of the led


Thx


3 people have this question

For users which are facing WiFi connection issues, we would like suggest you to check out the two useful links below:


CONNECTION TROUBLESHOOTING GUIDE:

https://mr-beam.freshdesk.com/en/support/solutions/articles/43000477263-connection-troubleshooting-guide



How Mr Beam Status Light tells you how to connect to your Mr Beam II

This is a new feature in our latest software update (Mr Beam Plugin v0.1.59) which helps users to understand how to connect to your Mr Beam II:

https://mr-beam.freshdesk.com/en/support/solutions/articles/43000488947-mr-beam-status-light-tells-you-how-to-connect


If you continue facing problems you can open anytime a Support Ticket https://mr-beam.freshdesk.com/en/support/tickets and we will check your issue individually.


@Antarion, we were surprised to read your comment.

You have created on Sunday 2 new Tickets and you added your request as well in one of the older tickets which you have reopened. 

The team was working immediately on it. We are sure that you can confirm, that your inquiries were always processed on time.

Mr Beam Team always working hard to help out with every request, but we would like ask you for the future to open 1 ticket for each request.

If you have any questions or concerns we are here to help out. 

I had the same problem. I had to buy a network cable. I had then still the problem that Mr beam did not show up even when my computer was connected via cable. So I came up with this workaround:


1. Start your Mr Beam.

2. Access your router via IP (typically 192.168.0.1 or 192.168.1.1). You can search on the net for the IP address.

3. See which devices are connected to your router and you probably see Mr Beam and its IP.

4. copy this IP in your browser. You should have access to Mr Beam now.


This does not answer the question, but it helps with this further issue.

And no one from Mr.Beam gives a comment or workaround to this mess.
Does even somebody read this discussion??
Btw, I face the same problems.

I think, the simpliest solution would be, to connect Mr Beam directly to the Pc via cable. And all the problems would be solved. Main reason for that is that most of us keep our Pc or Laptops not to far from the machine. I had so many problems with connection in the begining.And even after got replaced Mr Beam still have to use cable to the router. Funny is it. Laser is less than 1meter away from the router and still can not connect through wifi.

@Frans: would be interesting to see what the log files are showing at such times, i.e. when the server temporarily ... message pops up. Would be very strange if the log files show nothing, but one never knows.

Have you opened a ticket for that already? what was the response so far?

Its not only wifi connection problems. Also with Lan I loose my connection once in a while, then I get the message "server temporarily ....". 

Hi Manuel,

looking at the WLAN reception quality it may simply be too low for a proper function - can you relocate your device to a place where the quality is higher (my networks show 50% quality and are working) and see what difference it makes?

Regarding the inability to click on the Verbinden button - have you tried to connect to another WLAN network in order to overwrite the settings from your current WLAN network? It seems that MrBeam OS is not remembering all formerly known WLAN networks but only the last one - i.e. whenever I bring my MrBeam to the FabLab I have to connect it again to the WLAN over there and once the device is back at home the same procedure repetes to get it back to work at home. The login attempt into a foreign network could solve the potential problem of a incorrectly typed password - my assumption is more that with 10-20% of quality the connection simply is not successfully established due to data packet losses.

The multiple MAC adresses look like either WLAN repeaters being visible to the MrBeam OS or that your WLAN router runs on multiple channels that can be adressed by separate MAC adresses. In Windows / Apple OSes you would normally not see that level of detail (only one network name, the WLAN drivers of the operating system do the rest) in order to reduce "unnecessary" support calls ;-). Since MrBeam is Linux based the information level is more targeted to technical users.

LAN / WLAN connectivity speed depends on your network infrastructure: if your WLAN Access Point / Router provides for more speed than 100 MBit it may be that the MrBeam can utilize approx. 200 MBit/s instead of the 100 Mbit/s it can utilize on the network port. There are so many things possibly impacting network speeds that are not related to MrBeam itself it really boils down to how the actual network setup is implemented at your place. If both technologies would be available in good quality the speed differences should not differ much. I haven't tested LAN connectivity though very much since WLAN is working fine so far.

Best regards, Benni

This has to be really improved by mr Beam! I never get it to work with WiFi, only used lan. I can’t tell if transferring through lan is slower!

Hi Benjamin

I've connected Mr Beam via LAN with my home network. At least now I can work again with Mr Beam but only with a 10 meter cable through my flat.


I am now able to enter Beam OS again. My Network connection has several entries for my WLAN network, each with another Mac address but I am not able to enter a new password. The Aktion Button 'Verbinden' is grey and I can't click it.


- What's the reason that I have several entries for my WLAN network (RM_air)?

- How can I delete all those entries and start from scratch)


Since Mr Beam is conneted via LAN with my network, jobs take longer to transfer from Beam OS to Mr Beam. Doesn't make sense in my opinion.


Thanks for some advices.


Manuel


Mr Beam 2.jpg
(55.7 KB)
Mr Beam 1.jpg
(66.2 KB)

Hi Manuel,

it seems that MrBeam tries to connect to a known WLAN network irrespective of a successful or non successful connection being established. I'd assume you may have mistyped the WLAN password somehow.

Try to connect your Mr. Beam via LAN to your router, at least then you should be able to connect to it via WLAN and correct the WLAN password entry.

I've noticed though that Linux (the operating system behind MrBeam) seems to have issues with some longer / unusual password entries. Thus I had to change my WLAN password already before getting my MrBeam in order to get all WLAN ready devices connected to my home network. It could be that you experience a similar situation as well (instead of a mistyped WLAN password).

If you cannot connect the MrBeam to the WLAN try to temporarily deactivate the WLAN in your router. As long as the device does not find a known network at boot it will establish its own network again. Once you are logged in you can correct the WLAN entries in the MrBeam settings.

At least that was what worked for me in the past.

With best regards,

Benjamin Lakeit

I've now also tried to find the Mr Beam Wifi networt with my mobile phone and tablet. Couldn't find the Mr Beam network :o(

Hi everyone


I am having a hard time getting connetction to Mr Beam.


I connected to my Mr Beam directly by choosing Mr Beams own Wifi network (as always and ever since without probelms.

I saw the workint area and everything worked fine.

Then I went to the setting in Mr Beam OS and tiped in my Wifi password in order to finally being able to stay in my own home Wifi network. I tiped in the password and as soon as I entered it, I lost connection to Mr Beam. Since then I can't reconnect to Mr Beam. I can't even see Mr Beams own Wifi network in my networks anymore. How can I fix that?


I entered my Router settings and saw, that Mr Beam is still in my home network but with no up- and download (only when I restart Mr Beam I see some traffic at the beginning for a short time).


I was always able to see Mr Beams own wifi network on my computer and now not any more (doesn't make sense to me as I only tiped in my wifi network password in Mr Beam OS).


Please help me, I am staring to get desperate....


Thank you

manuel


For checking of the channels there are various mobile apps available - on Android I use Wifi Analyzer. One sees a graph of all WLAN channels with intensity of each available network.
Keep in mind: one WLAN network normally impacts five channels (the actual channel it uses plus the two next higher and lower channels). Impact means: all networks on the same channel need to share the maximum bandwidth with each other - i.e. reduced network speed. The recommendation for WLAN channel usage is thus to use the channels 1, 6 or 11.

Thanks Benjamin for your inputs.

When opening the Wi-Fi options on my laptop I can indeed see at least 5 other networks from neighbours.

Which Wi-Fi channel is being used (by myself or my neighbours) passes my IT know-how. But if that could be a possible reason for the Mr Beam connection problem I will google it and find out...

(I expect that if I am able to find out, I should somehow 'fix' the channel for my Mr. Beam. Might also help for my Sonos issues).


by the way... I have an ordinary Windows laptop


Thank you

Manuel

@Manuel: I did not experience such connectivity losses with my Mr Beam yet, but encountered similar connectivity issues in the past with Linux / RaspberryPI based projects multiple times due to my WLAN setup. It seems that Linux may have issues with certain network names and WLAN channels - I even needed to rename my home network and apply new passwords to get all my electronic devices (e.g. 3d printers) to work in the same network zone.
Another possible cause for such behaviour could be your WLAN that has too much "competition" in the neighbourhood. Have you checked whether you have other WLANs around your house using the same or nearby WLAN channels that your network uses (one typically tries to use a WLAN channel where other networks are only active >=+2 or <=-2 channels) ? It could simply be that the MrBeam cannot utilize enough speed due to other WLAN networks around you. When setting up its Access Point the MrBeam will select the best WLAN channel at the current location itself - standard Linux behaviour.

Login or Signup to post a comment