Start a new topic

Transport straps jumped off.

Hello, we have jumped off one of the transverse transport belts. The belt can no longer be fastened in this way. Does anyone know a trick how to tighten the transport belt again? We have been waiting in vain for 5 days for an answer from support. Thank you and best regards


Hello Ralf, 


Did you get a reply from the Mr. Beam team?

I had the same problem and I got a solution with a picture from them a while ago. 

Hi Björn, we haven't received any solutions yet. Now I have to send back the whole laser. Maybe you can send us the picture?

Thank you and best regards

This is what I got:

If you open the marked screw in the attached picture, you can reduce the tension of the timing belt. Than put it carefully back in position and tighten the screw carefully again!


So that is what I did. Unfortunately that resulted in the fact that the laser didn't make nice circles anymore. Eventually I shipped it back.
From reading a bit more here on the forum.. it might be that I didn't fasten the screw tight enough?

 

IMG7707.JPG
(1.16 MB)

Thank you for the description. The belt on the left pulley has come loose - see picture. We prefer to send the device back - and hope that it will come back this year. We still have warranty on the device, we would also like to accept an exchange device directly - but unfortunately none of our support staff has taken up this suggestion. Thank you for your help and all the best

IMG0852.JPG
(795 KB)

We are talking about the same belt :)

And both belts have a similar screw.


I would recommend you send it back if you don't feel comfortable doing it yourself. 

Login or Signup to post a comment